Posts Tagged ‘wordpress 2.8.6’

WordPress 2.8.6 Security Update Release

WordPress 2.8.6 Security Update Release

2.8.6 fixes two security problems that can be exploited by registered, logged in users who have posting privileges. If you have untrusted authors on your blog, upgrading to 2.8.6 is recommended....

#

Author: on November 13th, 2009

Category: Wordpress

Tags: , ,